央视网|中国网络电视台|网站地图
客服设为首页
登录

更多 精彩视频排行

网友评分最高


首播

重播

  9月27日消息,据国外媒体报道,微软对于IE 9是否要求配置迄今为止还没有发布的Windows 7SP1操作系统显然改变了主意。

  本周初,微软说,最终版本的IE 9将需要Windows 7 SP1。但是,微软网站有关IE 8的常见问题回答现在提出了相反的意见:

  问:当微软发布IE 9的时候,它需要Windows 7 SP1吗?答:不。IE 9可以安装在Windows 7 RTM版或者Windows 7 SP1系统上。

  据Ars Technica网站报道,微软网站以前的常见问题回答中说,IE 9将需要Windows 7 SP1。因此,机构在Windows 7 SP1发布之后,必须计划、试验和部署IE 9。

  尽管微软的说法有所变化,但是,微软发言人在回应《网络世界》的询问时说,微软关于IE 9要求Windows 7 SP1的计划没有改变。

  Windows 7 SP1目前还是测试版,在2011年上半年之前将不会推出最终版本。

  微软网站有关IE 9的常见问题回答中说,企业部署Windows 7不应该等待IE 9。相反,企业应该部署配置IE 8浏览器的Windows 7,并且在一切准备就绪之后再升级到IE 9。

视频集>>

热词: